davidbures,
@davidbures@mstdn.social avatar

Update on the categorized cached downloads (https://mstdn.social/@davidbures/112456702745516734):

Now, it also works when the name of the installed package is not exactly the same as the name of the cached download!

phranck,
@phranck@chaos.social avatar

@davidbures I'm just wondering why I don't know the Cork.app yet. 🤔

Very cool! Btw.: I just downloaded the demo from your website. Should I expect no Icon? 🤔

davidbures,
@davidbures@mstdn.social avatar

@phranck I honestly suck really bad at marketing, so that's probably why you didn't know about it :neocat_pleading: I never want to bother people.

By the way, the demo version is EXTREMELY old and hasn't been updated in years. There's a completely new demo system coming in the next version. I can send you the updated demo which will be up in a few days if you want to give it a go now 😊

phranck,
@phranck@chaos.social avatar

@davidbures Or I compile it by myself. 😃

phranck,
@phranck@chaos.social avatar

@davidbures I'll just buy the software. Indie devs should be supported. 👊🏼

davidbures,
@davidbures@mstdn.social avatar

@phranck Thanks a lot! I really appreciate it 👏 If you find any problems or have any ideas, you can:

phranck,
@phranck@chaos.social avatar

@davidbures Hm... updating packages took really long and ended with… lots of errors. 🤔

davidbures,
@davidbures@mstdn.social avatar

@phranck You can safely ignore any line that starts with ==>, see this for relevant info: https://github.com/buresdv/Cork/issues/301

For context, the errors are really what Homebrew puts in the error pipe. I’m sure most of them are just warnings, but there are so many possible outputs I can’t really filter the important ones out.

The ones you should be concerned with are: (1/2)

davidbures,
@davidbures@mstdn.social avatar
  • If a package needs sudo to update (this is something I don’t have to skills to implement and have been looking for help with for years)
  • If an update failed completely. It will give you a reason for the failure, which you should then follow (2/2)
phranck,
@phranck@chaos.social avatar

@davidbures Weird thing. I got this error before. I uninstalled the sonixd package and now the same error appears again, although the package no longer exists.

davidbures,
@davidbures@mstdn.social avatar

@phranck That's strange :think_bread: I would try resatarting the entire computer at that point

phranck,
@phranck@chaos.social avatar

@davidbures I've done that, and the error is gone.

davidbures,
@davidbures@mstdn.social avatar

@phranck That's good to hear 😊

phranck,
@phranck@chaos.social avatar

@davidbures I can run maintenance 10x and I will get 10x the message, that 10 orphaned packages are removed. 😃

  • All
  • Subscribed
  • Moderated
  • Favorites
  • swift
  • DreamBathrooms
  • ethstaker
  • osvaldo12
  • magazineikmin
  • GTA5RPClips
  • rosin
  • mdbf
  • Youngstown
  • Durango
  • slotface
  • everett
  • kavyap
  • InstantRegret
  • thenastyranch
  • provamag3
  • tacticalgear
  • modclub
  • cisconetworking
  • tester
  • cubers
  • khanakhh
  • ngwrru68w68
  • normalnudes
  • megavids
  • anitta
  • Leos
  • JUstTest
  • lostlight
  • All magazines