DarkThoughts,

Seems to be librist that's the issue here. The nobara-amdgpu-config package issue also errors out on the first command though, skipping a package.

Problem: cannot install the best update candidate for package pipewire-codec-aptx-0.3.69-1.fc38.x86_64

  • nothing provides pipewire >= 1.0.1 needed by pipewire-codec-aptx-1.0.1-1.fc38.x86_64 from rpmfusion-free-updates

This also happened on the following nobara-sync command. And the second command gives:

error: package nobara-amdgpu-config is not installed

Went through with it anyway but I feel that's potentially one of those things that eventually causes issues further down the line until the system doesn't boot anymore...

  • All
  • Subscribed
  • Moderated
  • Favorites
  • linux_gaming@lemmy.world
  • DreamBathrooms
  • everett
  • tacticalgear
  • magazineikmin
  • thenastyranch
  • rosin
  • tester
  • Youngstown
  • khanakhh
  • slotface
  • ngwrru68w68
  • kavyap
  • mdbf
  • InstantRegret
  • JUstTest
  • osvaldo12
  • GTA5RPClips
  • ethstaker
  • normalnudes
  • Durango
  • cisconetworking
  • anitta
  • modclub
  • cubers
  • Leos
  • provamag3
  • megavids
  • lostlight
  • All magazines